iMuginternet macintosh user group!

Samples of iMug mailing list discussions

Incorrect time/date on emails

I have a friend who uses Mail. She says the time is correct in her time/date section of system preferences but it is wrong in Mail. I received an email from her time-stamped about 18 hours into the future.

I don't use Mail myself, but I had a look in Mail prefs and couldn't see any reference to setting date and time there.

Does anyone have an idea why this discrepancy?

It may be that although she has set the correct time and date in System Preferences she may not have set the correct time zone. In the Date and Time window, she should click on the Time Zone and check that she has it set for Melbourne, Australia. If she does have to change the time zone to Melbourne it will then be necessary to reset the time and date also.

Thanks. That fixed it!

Weather Widget

I know this issue has been dealt with by the list, but as I didn't have Tiger, or any prospect of getting it, so I didn't pay enough attention. Now I have it, and I can't find the post that contained the info on changing 'Melbourne, Fa., to Melbourne, Vic. Can someone tell me again, please?

Enter Melbourne then press Return, a dropdown list of locations with Melbourne appears, select Melbourne, Victoria and click ok.

You should have the Melbourne Victoria Australia temperatures being shown.

Songs won't play on iPod

On my 20Gb iPod click wheel I have this one album/folder of 16 tracks each about 30 min long that wont play, although it plays in iTunes. All the other albums play on both. When I select a track on this album it skips through all the tracks then goes back to the main menu music folder. I have reset the iPod and I have removed the offending Folder/Album and recopied it to the iPod but all to no avail.

Can anyone offer a suggestion of how to fix this .

What format are the files in on your computer? Are they MP3s/AAC or are they some other format that plays on the computer but not the ipod as you have some special plug-in software installed.

In iTunes, do a ctrl-click on the file and select Show Info. What format is the file? We might have a better clue with that.

You are right all the other files are either MP3 or AAC these ones are AIFF, I downloaded them odd a tape recorder using Final Vinyl along with many other tapes, why would it do these differently? I see that that pull down has provision to convert them to AAC. Thank You!

Sending mail

I'm running Entourage on an OSX Powerbook. I usually access the interent using Airport Express in my home office. I've recently been working from a colleagues office and accessing the interent via built-in ethernet. I can access internet and receive mail fine. But I can't send mail. I'm repeatedly told that authentication and security is not matched up. I've checked the passwords etc, and all is fine. I've created a new location to represent the office but still not luck. Suggestions would be most welcome.

Most likely, you've set Entourage to use your ISP's mail server to send mail. Virtually no ISP lets you send mail using their server unless you're connected to their network (largely to stop spammers).

You'll need to send via the mail server at your colleague's office, or a mail server such as .Mac which allows connection from anywhere. Note that you can leave the "From" address set to your normal email address.

As a last resort, most ISPs provide web mail these days, but that's not very convenient.

Oh, and I think you can access a *paid* Hotmail account from Entourage from anywhere, but I'm not certain.

I think that's right. Try changing your outgoing mail server to mimic the settings your colleague uses at that office.

Is quite common for ISPs eg Bigpond to only allow people to send mail from their mail server if they are connected to their network. So if you for example were an Optus user you wouldn't be able to send mail via the server while you were actually connected to the net on a Bigpond network at your colleague's office.

If you do change your outgoing mail server settings remember to set them back to the original when you ge thome

Or as has been discussed on here before use webmail to send mail.

What several users have told you is correct. You need to send via the SMTP protocols matching your present connection. This means that at home your SMTP address will be suitable for that environment, but at work they are most likely using a different internet provider and the SMTP address must match this provider.

If this is something you are going to be doing on a regular basis, I suggest you set up your account as follows:

In Entourage, go to the Tools pull-down menu and select Accounts. A small window labelled Accounts will appear in the top left of the screen listing your present account. Double-click on this listed account to open up the Edit Account window containing all your configurations. Copy down these configurations, then click on OK to close this window. From the small Accounts window click on the New button. You will then go into the Account Setup Assistant. From this window click on the Configure Account Manually bar. This will take you into the Edit Account window. In the Account name bar, type in something like 'sending from work'. Enter all the other fields with the same information your copied down previously except for the SMTP server, where you must type in the server address used at work. TAKE THE TICK OUT OF the 'Include this account in my "Send & Receive All" schedule' (or else you will get two copies of each inward email message). Click on OK in the bottom of the window. Close the Accounts window.

What you will now have is the opportunity to send messages via your normal configurations when at home and by the new 'sending from work' configuration at work. When you click on the New button to create a new message (or reply or forward to a message) you will now see a From bar at the top of the new message. You can use this bar to change between the 2 accounts you have to send matching your present location. As far as recipients are concerned, your email messages will look exactly the same as they always have.

^ top of page